Elevated API Error Rate With Virtuous Payments

Minor incident Donation Page Donor Portal
2022-11-01 12:08 PDT · 55 minutes

Updates

Resolved

A code change to resolve a performance bottleneck has been fully deployed

November 1, 2022 · 13:04 PDT
Issue

We were notified that our upstream processor is experiencing elevated API error rates. This could cause some donations to fail. We are working with our partners and monitoring the situation.

November 1, 2022 · 12:09 PDT

← Back