Elevated API Error Rate With Virtuous Payments

Minor incident Donation Page API Donor Portal
2022-11-16 08:59 PST · 4 hours, 51 minutes

Updates

Resolved

A code change to resolve a performance bottleneck has been fully deployed

November 16, 2022 · 13:51 PST
Monitoring

We were notified that our upstream processor is experiencing elevated API error rates. This could cause some recurring gifts or one-time donations to fail. We are working with our partners on a resolution.

November 16, 2022 · 08:59 PST

← Back