Degradation in API Performance

Minor incident API
2023-01-09 15:24 PDT · 1 week, 6 days, 21 hours, 34 minutes

Updates

Resolved

We are seeing a full restoration in API performance currently. If you are still experiencing an issue with your API calls please contact help@raisedonors.com for further assistance.

January 23, 2023 · 12:58 PDT
Monitoring

We have taken action to address intermittent and transient connectivity issues in the cloud with Azure. We are currently monitoring the situation to ensure optimal performance of the API. We will continue to provide updates as necessary.

January 20, 2023 · 06:46 PDT
Issue

We have been notified of an issue with Azure causing degraded performance with the RaiseDonors API. We are working to restore full functionality as soon as possible.

January 13, 2023 · 15:28 PDT

← Back