Degraded Performance Due to Service Provider Outage

Minor incident Admin Dashboard Donation Page Donor Portal Integrations
2023-02-15 09:13 PDT · 5 hours, 42 minutes

Updates

Resolved

The issue involving a loss of connection with our caching provider has been fully resolved. We apologize for any inconvenience this may have caused and appreciate your patience.

February 15, 2023 · 14:55 PDT
Update

We have identified an issue with connecting to a Redis cache hosted on Azure which caused an unexpected closure of the connection. Our team is currently investigating the issue and working to resolve it as quickly as possible.

February 15, 2023 · 11:13 PDT
Issue

We have identified a brief outage that occurred with our service provider. Our team is actively investigating the issue and we will provide further updates as soon as we have additional information. We are working to resolve the issue as quickly as possible and to minimize any further disruptions to our services.

February 15, 2023 · 11:06 PDT

← Back