Form Confirmation Emails Not Sending

Minor incident Donation Page Donor Portal
2024-12-16 09:58 PST · 5 hours, 10 minutes

Updates

Resolved

Our Engineering team has resolved the issue that was causing form confirmation emails to not send as expected. Form confirmation emails will start sending as expected moving forward, but ones that failed to send are unable to be resent.

December 16, 2024 · 15:07 PST
Investigating

Our team is aware of an issue that is causing form confirmation emails to not properly send. This is only impacting the RaiseDonors 1.0 product. Our Engineering team is actively investigating this issue. We will provide another update shortly.

December 16, 2024 · 09:58 PST

← Back