Login Errors and White Screens

Major incident Admin Dashboard Donation Page API Donor Portal
2025-11-07 10:08 PST · 22 minutes

Updates

Resolved

The issue causing login errors and white screens in Virtuous Raise has been fully resolved. Users should now be able to log in and access the application normally.

November 7, 2025 · 10:29 PST
Issue

We are currently investigating an issue affecting Virtuous Raise where users may experience login errors or white screens when attempting to access the application.

Our engineering team is actively working to identify the root cause and restore normal functionality as quickly as possible. We will provide updates as more information becomes available.

November 7, 2025 · 10:19 PST

← Back