Recurring Gift Sync Delays from Raise to CRM+

Minor incident Admin Dashboard Donation Page API Donor Portal
2026-02-18 07:16 PST · 6 hours, 51 minutes

Updates

Resolved

The issue preventing recurring gifts from syncing from Virtuous Raise to Virtuous CRM has been resolved. Recurring gifts are now syncing as expected.

February 18, 2026 · 14:01 PST
Update

We have identified the cause of the issue preventing recurring gifts from syncing from Virtuous Raise to Virtuous CRM. Our engineering team is actively working on a fix.

We will provide another update once the fix has been deployed or if timelines change.

February 18, 2026 · 11:57 PST
Issue

We are currently investigating an issue preventing recurring gifts from syncing from Virtuous Raise to Virtuous CRM. One time donations are processing and syncing normally.

Our engineering team is actively working toward a resolution and we will provide updates as more information becomes available.

February 18, 2026 · 11:16 PST

← Back